Удаление ненужных файлов - Windows.

Установили Windows? Молодцы! Вы думаете все файлы, которые поместила на ваш винчестер программа установки Windows, так необходимы для работы этой ОС? Нет, нет и еще раз нет! Здесь я хотел бы вам рассказать о том, что можно, а иногда даже нужно удалить после установки Windows. Знайте, что это ни коим образом не повлияет отрицательно на работу Windows и любых приложений, а наоборот, ускорит работу вашего компьютера.

И так, давайте начнем. Заходите сразу в корневой каталог диска С. Что вы там видите? Всякие System.1st, Setuplog.txt, Bootlog.txt, Netlog.txt и др. Зачем они все там? Конечно, например, Bootlog.txt, иногда помагает разобраться в причине неправильной работы Windows. Но это лишь иногда... Что мы делаем со всеми этими файлами? Да мы попросту их удаляем! Удаляйте все файлы из корнегого каталога диска С, кроме Msdos.sys, Config.sys, Io.sys, Autoexec.bat и Win386.swp, даже если они имеют атрибут системный. Вам даже можно удалить оттуда файл Command.com, т.к. этот же файл находится в каталоге Windows и используется только оттуда. Конечно, если у вас имеются сжатые диски, то вам не стоит удалять соответствующие файлы, и, если там у вас есть свои личные файлы, то, думаю, у вас не возникнет желание их удалять...
С коревым каталогом разобрались, теперь давайте перейдем в каталог Windows. Давайте сначала удалим несколько ненужных каталогов, удаляйте:
Каталог Help. Почему? Вам часто помагала эта помощь? И вы действительно решали свои проблемы? Если да, то можете оставить, но знайте, размер каталога "Help" иногда превышает 100 Мб, и удалив его, вы тем самым намного увеличите свободное место на диске.
Каталог Media. Вы разве до сих пор используете стандартные звуковые схемы? Если да, то подумайте, стоит ли из-за каких-то звуков загружать свою оперативную память?
Каталоги Config, PIF, Oobe (возможно что у вас нет такого каталога), Amc, Amcdl (этих двух каталогов также может у вас не быть).
И еще несколько подкаталогов:
Удаляйте подкаталог InfBack в каталоге C:\Windows\INF
Подкаталог SFC в каталоге C:\Windows\HelpDesk
Подкаталог Oobe в каталоге C:\Windows\System
Вот вроде с каталогами закончили. А сейчас давайте займемся файлами, ведь их такое множество, причем абсолютно не нужных. Сразу удалите все файлы с каталогов Temp, ShellNew и Sysbckup (В этом каталоге, Sysbckup, нужно удалять не все файлы, здесь находятся резервные копии реестра, они сохранены в архивах rb000.cab, rb001.cab и т.д. Вам следует их оставить, но если у вас их слишком много, то можете "сократить". Также необходимо оставить библиотеки Lzexpand.dll и Ver.dll). Затем зайдите в каталог Command, все в той же папке Windows, и удаляйте:
drvspace.* (только в том случае, если у вас нет сжатых дисков)
keyb*.sys (после удаление этого файла у вас будет неправильно отображаться кодировка, т.е. она вовсе не будет отображаться. Вы можете удалить только в том случае, если у вас уже установлен нормальный русификатор.)
*.cpi, *.hlp, *.display.sys, doskey.com, nlsfunc.exe
Далее зайдите "Поиск" и ищите в папке Windows файлы со следующими расширениями:
*.txt (если вам так дороги ваши cookie, то не удаляйте файлы с каталога C:\Windows\Cookies)
*.bmp (У вас есть фоновая картинка на рабочем столе? Тогда не трогайте. Если же у вас просто синий или другой экран, то смело удаляйте)
*.001, *.002 (и т.д. Только удаляйте их в самом каталоге Windows и его подкаталогах, никак не в других папках, хотя можно еще удалитья их с каталога Program Files, но только с предельной осторожностью. Если файлы с таким расширением обнаружаться в папке Fonts, то удалять их лучше из под "голого" ДОСа (не в режиме эмуляции)
*.scr (Если вы непользуетесь заставками, то можете смело удалять, если же все таки пользуетесь, то оставьте)
*.old, *.log, *.bak, *.hlp, *.tmp, *.b~k, *.da1, *.ftg, *.fts, *.---, *.lhx, *.out, *.par, *.prv, *.$$$, *.syk, *.@@@, *._mp, *.nu3, *.nu4
Вы можете просто скопировать отсюда и вставить в поисковик, т.к. он сразу будет искать все файлы со всеми, вышеуказанными, расширениями. Только не забудьте, что все это ищется только в каталоге Windows!